aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWolfgang Schupp <w.schupp@a1.net>2017-03-24 08:39:26 +0100
committerGitHub <noreply@github.com>2017-03-24 08:39:26 +0100
commiteb100cf0f5ce754628600b55141a0eb7d0cf1657 (patch)
tree6292a8ebb0317c2071af0c639309bad654369827 /CMakeLists.txt
parentcb344f085b05ddf9816e6b7655c556e804527558 (diff)
parent7a5b51cee9bdb426ab2fd9e91bc26bfdd3a1c0ef (diff)
Merge pull request #8008 from Montellese/rapidjson
JSON: replace YAJL with RapidJSON
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86d8772e30..993a614050 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,10 +111,10 @@ set(required_deps Cdio
LibDvd
Lzo2
PCRE
+ RapidJSON
Sqlite3
TagLib
- TinyXML
- Yajl)
+ TinyXML)
if(NOT WIN32)
list(APPEND required_deps ZLIB)
else()