aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2017-03-20 21:34:57 +0100
committerStefan Saraev <stefan@saraev.ca>2017-03-20 22:42:07 +0200
commit65c1b41f151545ef55db85d5f27714bbc5016d85 (patch)
tree4d2dab8f35cc24e03b69e7310bd24b1d9ce6c739 /CMakeLists.txt
parentb87db49e06f437dfa14b139b80a5f80c94c349d9 (diff)
remove more SDL references
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cee8b9a1b4..86d8772e30 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,6 @@ if(UNIX)
option(FFMPEG_PATH "Path to external ffmpeg?" "")
option(ENABLE_INTERNAL_CROSSGUID "Enable internal crossguid?" ON)
option(ENABLE_OPENSSL "Enable OpenSSL?" ON)
- option(ENABLE_SDL "Enable SDL?" OFF)
option(ENABLE_MIR "Enable MIR?" OFF)
if(CORE_SYSTEM_NAME STREQUAL linux OR CORE_SYSTEM_NAME STREQUAL freebsd)
option(ENABLE_X11 "Enable X11 support?" ON)
@@ -217,8 +216,6 @@ endif()
if(CORE_SYSTEM_NAME STREQUAL osx)
core_require_dep(Sdl)
-else()
- core_optional_dep(Sdl)
endif()
if(NOT WIN32)