aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Fetzer <fetzer.ch@gmail.com>2017-01-02 22:16:26 +0100
committerGitHub <noreply@github.com>2017-01-02 22:16:26 +0100
commit2c4c414cdb2d2945b116597cee7ec35c54e95796 (patch)
tree97baa31cf8273e721f313c339e999acb8bbc7d21 /CMakeLists.txt
parentb9698085a83c6c29b5bdd5087b96fc4f193675a7 (diff)
parentdd2e5f51c147169faff9d8c6adbdaf0ba8ec9626 (diff)
Merge pull request #11288 from lrusak/imx
[cmake] add imx support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec915dba7a..2436ba96c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,7 @@ if(UNIX)
if(CORE_SYSTEM_NAME STREQUAL linux OR CORE_SYSTEM_NAME STREQUAL freebsd)
option(ENABLE_X11 "Enable X11 support?" ON)
option(ENABLE_AML "Enable AML?" OFF)
+ option(ENABLE_IMX "Enable IMX?" OFF)
endif()
endif()
# System options
@@ -220,6 +221,7 @@ endif()
if(CORE_SYSTEM_NAME STREQUAL android OR CORE_SYSTEM_NAME STREQUAL linux)
core_optional_dep(AML)
+ core_optional_dep(IMX)
elseif(CORE_SYSTEM_NAME STREQUAL rbpi)
core_require_dep(MMAL)
endif()