aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormontellese <montellese@xbmc.org>2015-09-10 10:18:28 +0200
committermontellese <montellese@xbmc.org>2017-03-24 07:55:50 +0100
commit15017d865b4e0b8066e4352c7872b8309db0d365 (patch)
treeb6a04193cc059d443b5b8ad01ba7e9d9dac315cf /CMakeLists.txt
parent542333b5bb14818ea7c10291ebef620676659fb4 (diff)
[depends/cmake/win32] replace yajl with rapidjson (thanks to hudokkow)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cee8b9a1b4..eb43dea745 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,10 +112,10 @@ set(required_deps Cdio
LibDvd
Lzo2
PCRE
+ RapidJSON
Sqlite3
TagLib
- TinyXML
- Yajl)
+ TinyXML)
if(NOT WIN32)
list(APPEND required_deps ZLIB)
else()