aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2019-03-19 10:25:38 +0100
committerRechi <Rechi@users.noreply.github.com>2019-03-19 10:25:38 +0100
commit20b5765b281890174ef009c8e13c36303983e0e3 (patch)
treecf9d7d8f0e6b570d386574b9655dc9ef248abdbb /CMakeLists.txt
parent7f0efb77aabdd94efb29d5d3be4292092b21e54a (diff)
[cmake] handle D3DX11Effects with PLATFORM_REQUIRED_DEPS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85bce62741..ec82e148d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,9 +136,6 @@ set(required_deps ASS
TinyXML
ZLIB
${PLATFORM_REQUIRED_DEPS})
-if(WIN32)
- list(APPEND required_deps D3DX11Effects)
-endif()
# Optional dependencies. Keep in alphabetical order please
set(optional_deps Alsa