aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2018-07-23 10:00:00 +0200
committerRechi <Rechi@users.noreply.github.com>2018-07-23 10:00:00 +0200
commit515f07f897cc97d8e5aaf47f4e2c0d77f063cce7 (patch)
tree89a43d3b3b2da562ae02c772842a27d5b5345827 /CMakeLists.txt
parent64a79f3e8c1cc1af0b8dc4f645e60f6c889e3667 (diff)
[cmake][win10] remove required_deps hack
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a4f029a20..8561f5090c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,10 +136,6 @@ endif()
if(CORE_SYSTEM_NAME STREQUAL android)
list(APPEND required_deps Zip)
endif()
-if(CORE_SYSTEM_NAME STREQUAL windowsstore)
- #uses header only version of Fmt
- list(REMOVE_ITEM required_deps Fmt)
-endif()
# Optional dependencies. Keep in alphabetical order please
set(optional_deps Alsa