aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLukas Rusak <lorusak@gmail.com>2019-05-18 10:00:47 -0700
committerLukas Rusak <lorusak@gmail.com>2019-05-24 09:10:06 -0700
commite48ccc9bb41ab9a34c771a3d4cf3b6aa334a2a18 (patch)
tree013ffe63ccf7bf01ea59e11289e07dacd4c866ff /CMakeLists.txt
parentcd8c4c4ab665e19ec412f11a56ecb73d0c27cac9 (diff)
AirTunesServer: don't dynamically open libshairplay
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac29fca19a..10362cdb9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -190,7 +190,7 @@ endif()
if(ENABLE_AIRTUNES)
find_package(Shairplay)
if(SHAIRPLAY_FOUND)
- core_require_dyload_dep(Shairplay)
+ core_require_dep(Shairplay)
endif()
endif()