aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlwin Esch <alwin.esch@web.de>2019-07-13 12:41:24 +0200
committerAlwin Esch <alwin.esch@web.de>2019-07-17 23:06:42 +0200
commitb4f4ada89714538b98173dd7304b653d6e1eab31 (patch)
tree450acdee497063de8814672d1735f999fb00834a /CMakeLists.txt
parente61b7e08b6f5f4f1a41e67910149cf8119934e07 (diff)
[addons] remove cpluff complete
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54e9bd7d49..6e137ef353 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -117,7 +117,6 @@ endforeach()
# Required dependencies. Keep in alphabetical order please
set(required_deps ASS
Cdio
- Cpluff
CrossGUID
Curl
FFMPEG
@@ -287,7 +286,7 @@ elseif(CORE_SYSTEM_NAME STREQUAL android)
${CORE_BUILD_DIR}/DllPaths_generated_android.h @ONLY)
endif()
-set(GLOBAL_TARGET_DEPS libcpluff ffmpeg dvdnav crossguid fmt fstrcmp flatbuffers ${PLATFORM_GLOBAL_TARGET_DEPS})
+set(GLOBAL_TARGET_DEPS ffmpeg dvdnav crossguid fmt fstrcmp flatbuffers ${PLATFORM_GLOBAL_TARGET_DEPS})
# main library (used for main binary and tests)
add_library(lib${APP_NAME_LC} STATIC $<TARGET_OBJECTS:compileinfo>)