aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLukas Rusak <lorusak@gmail.com>2017-12-19 12:50:12 -0800
committerLukas Rusak <lorusak@gmail.com>2017-12-22 10:40:40 -0800
commit4405f91cb17e37c4ee6cf48e21870cec2d4ce496 (patch)
treec95c8625de0130ec7472eccb5f53b1af627898df /CMakeLists.txt
parent45005b2ed78bf32df7284fcca394e5603b10af78 (diff)
[cmake] move HAS_CDDA_RIPPER to cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c1ce46dc6..67fdd66259 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -192,7 +192,7 @@ if(ENABLE_UPNP)
endif()
if(ENABLE_OPTICAL)
- list(APPEND DEP_DEFINES -DHAS_DVD_DRIVE)
+ list(APPEND DEP_DEFINES -DHAS_DVD_DRIVE -DHAS_CDDA_RIPPER)
endif()
if(ENABLE_LIRC)