aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2018-07-23 12:36:25 +0200
committerGitHub <noreply@github.com>2018-07-23 12:36:25 +0200
commit721461b107de7a0fd16ee41c1e35ad3c7c3087f5 (patch)
treea4a84d242c6a7c6bb79422615745beff17473370 /CMakeLists.txt
parentce99f7e24a34ea604fd8994961227424d21ce571 (diff)
parent682a009763256f25e8bc6ddcb714b2a5017d382d (diff)
Merge pull request #14215 from wsnipex/fix-fmt
[cmake] fix building with internal fmt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8561f5090c..e51e0aeaa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -284,7 +284,7 @@ endif()
# main library (used for main binary and tests)
add_library(lib${APP_NAME_LC} STATIC $<TARGET_OBJECTS:compileinfo>)
-add_dependencies(lib${APP_NAME_LC} libcpluff ffmpeg dvdnav crossguid ${PLATFORM_GLOBAL_TARGET_DEPS})
+add_dependencies(lib${APP_NAME_LC} libcpluff ffmpeg dvdnav crossguid fmt ${PLATFORM_GLOBAL_TARGET_DEPS})
set_target_properties(lib${APP_NAME_LC} PROPERTIES PREFIX "")
# Other files (IDE)