aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormac-l1 <mac.level1@gmail.com>2017-03-04 09:31:57 +0000
committermac-l1 <mac.level1@gmail.com>2017-03-04 09:31:57 +0000
commit72839887e0343f0a41d07347cd7c3a5372d93627 (patch)
treeb701de55493d7af125bba07f6ea0febd52974d85 /CMakeLists.txt
parentf1ce03905c3798c237731c6e17e07f71fb80aae7 (diff)
[cmake/windowing] fix dependencies X11/XRandR/OpenGLES
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 664f6bca76..5912e07610 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,6 +210,7 @@ if(NOT WIN32)
core_optional_dep(LibDRM ENABLE_MIR)
else()
core_optional_dep(X ENABLE_X11)
+ core_optional_dep(XRandR ENABLE_X11)
core_optional_dep(LibDRM ENABLE_X11)
endif()
endif()