aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNuno Senica <nsenica@gmail.com>2017-05-24 08:09:53 +0000
committerNuno Senica <nsenica@gmail.com>2017-09-04 15:40:35 +0000
commit0a8fcddd9833fc130470f0e946bcbc00e0298802 (patch)
tree039df2d9137f37187969910d6ef2888447798f4e /CMakeLists.txt
parentea715eb6b5b28c115ce113e9bedd049171cc5fcf (diff)
FindFmt can now be compiled internally
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8858abeaa..40ddec2f6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ if(UNIX)
option(FFMPEG_PATH "Path to external ffmpeg?" "")
option(ENABLE_INTERNAL_CROSSGUID "Enable internal crossguid?" ON)
option(ENABLE_INTERNAL_RapidJSON "Enable internal rapidjson?" OFF)
+ option(ENABLE_INTERNAL_FMT "Enable internal fmt?" OFF)
option(ENABLE_OPENSSL "Enable OpenSSL?" ON)
endif()
# System options