aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPär Björklund <per.bjorklund@gmail.com>2018-01-18 18:59:54 +0100
committerPär Björklund <per.bjorklund@gmail.com>2018-01-18 18:59:54 +0100
commit3f32f55ee7139fe3b4132b292986d87f925d71c4 (patch)
tree8d8227944f5fce2ca2bb2ca8f2ed807f8d4ff81c /CMakeLists.txt
parent19b82f92235b1fb469d77b0b2cd0723edaf7cb7d (diff)
Link against curl instead of using dlopen
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2effae81bc..08bebea13a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,6 +114,7 @@ endforeach()
set(required_deps Cdio
Cpluff
CrossGUID
+ Curl
FFMPEG
Fmt
FreeType
@@ -161,8 +162,7 @@ set(optional_deps Alsa
${PLATFORM_OPTIONAL_DEPS})
# Required, dyloaded deps. Keep in alphabetical order please
-set(required_dyload ASS
- Curl)
+set(required_dyload ASS)
# Optional, dyloaded deps. Keep in alphabetical order please
set(dyload_optional Bluray