aboutsummaryrefslogtreecommitdiff
path: root/packages/merchant-backoffice-ui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/merchant-backoffice-ui/Makefile')
-rw-r--r--packages/merchant-backoffice-ui/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/packages/merchant-backoffice-ui/Makefile b/packages/merchant-backoffice-ui/Makefile
index 2dfee7999..3731e3490 100644
--- a/packages/merchant-backoffice-ui/Makefile
+++ b/packages/merchant-backoffice-ui/Makefile
@@ -11,6 +11,5 @@ spa_dir=$(prefix)/share/taler/merchant-backoffice
install:
pnpm install --frozen-lockfile --filter @gnu-taler/merchant-backoffice...
pnpm run build
- install -d $(spa_dir)
- install ./dist/* $(spa_dir)
+ (cd dist && find . -type f -exec install -D "{}" "$(spa_dir)/{}" \;)