aboutsummaryrefslogtreecommitdiff
path: root/packages/merchant-backoffice-ui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/merchant-backoffice-ui/Makefile')
-rw-r--r--packages/merchant-backoffice-ui/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/packages/merchant-backoffice-ui/Makefile b/packages/merchant-backoffice-ui/Makefile
index 3c3a3f602..2dfee7999 100644
--- a/packages/merchant-backoffice-ui/Makefile
+++ b/packages/merchant-backoffice-ui/Makefile
@@ -6,11 +6,10 @@ include .config.mk
all:
@echo run \'make install\' to install
-spa_dir=$(prefix)/share/taler/demobank-ui
+spa_dir=$(prefix)/share/taler/merchant-backoffice
install:
- pnpm install --frozen-lockfile --filter @gnu-taler/demobank-ui...
- pnpm run check
+ pnpm install --frozen-lockfile --filter @gnu-taler/merchant-backoffice...
pnpm run build
install -d $(spa_dir)
install ./dist/* $(spa_dir)