aboutsummaryrefslogtreecommitdiff
path: root/packages/merchant-backoffice-ui/Makefile
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2023-06-05 09:42:10 -0300
committerSebastian <sebasjm@gmail.com>2023-06-05 09:42:10 -0300
commitdf53866e6b148ea5fd2ab57e906a4aa36b535ed3 (patch)
tree3042186e7d6db3febf05906ad919cbc5d7b3f18c /packages/merchant-backoffice-ui/Makefile
parentcf8c0725a4cbc66bc9c11c201cbdfbf07aa1e6b3 (diff)
downloadwallet-core-df53866e6b148ea5fd2ab57e906a4aa36b535ed3.tar.xz
fix spa dir
Diffstat (limited to 'packages/merchant-backoffice-ui/Makefile')
-rw-r--r--packages/merchant-backoffice-ui/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/merchant-backoffice-ui/Makefile b/packages/merchant-backoffice-ui/Makefile
index 3731e3490..48e13f59e 100644
--- a/packages/merchant-backoffice-ui/Makefile
+++ b/packages/merchant-backoffice-ui/Makefile
@@ -11,5 +11,5 @@ spa_dir=$(prefix)/share/taler/merchant-backoffice
install:
pnpm install --frozen-lockfile --filter @gnu-taler/merchant-backoffice...
pnpm run build
- (cd dist && find . -type f -exec install -D "{}" "$(spa_dir)/{}" \;)
+ (cd dist/prod && find . -type f -exec install -D "{}" "$(spa_dir)/{}" \;)