aboutsummaryrefslogtreecommitdiff
path: root/packages/merchant-backoffice-ui/Makefile
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2023-01-21 20:20:42 -0300
committerSebastian <sebasjm@gmail.com>2023-01-21 20:20:42 -0300
commit59ce6e3d99edc8c0a503094ddb0ed48220109bcf (patch)
tree5c1e5a091f49a261978e9388c2a4535c766ffb16 /packages/merchant-backoffice-ui/Makefile
parent88dbd80f8595ede7f2368d5fe447faca7dc6ce77 (diff)
downloadwallet-core-59ce6e3d99edc8c0a503094ddb0ed48220109bcf.tar.xz
bring documentation from old repo and fix Makefile to copy all content of dist folder
Diffstat (limited to 'packages/merchant-backoffice-ui/Makefile')
-rw-r--r--packages/merchant-backoffice-ui/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/packages/merchant-backoffice-ui/Makefile b/packages/merchant-backoffice-ui/Makefile
index 2dfee7999..3731e3490 100644
--- a/packages/merchant-backoffice-ui/Makefile
+++ b/packages/merchant-backoffice-ui/Makefile
@@ -11,6 +11,5 @@ spa_dir=$(prefix)/share/taler/merchant-backoffice
install:
pnpm install --frozen-lockfile --filter @gnu-taler/merchant-backoffice...
pnpm run build
- install -d $(spa_dir)
- install ./dist/* $(spa_dir)
+ (cd dist && find . -type f -exec install -D "{}" "$(spa_dir)/{}" \;)