aboutsummaryrefslogtreecommitdiff
path: root/packages/merchant-backoffice-ui/Makefile
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2022-11-04 10:24:29 -0300
committerSebastian <sebasjm@gmail.com>2022-11-04 11:56:04 -0300
commite6a95d246d14a8968833ce7dcfdf0e7622a610ee (patch)
treea49a49ec2df3a9a307500d8f4e1ff99a717752e7 /packages/merchant-backoffice-ui/Makefile
parent66460e5650e19c12e105a8fe7560b9744c898b5d (diff)
downloadwallet-core-e6a95d246d14a8968833ce7dcfdf0e7622a610ee.tar.xz
fix imports
Diffstat (limited to 'packages/merchant-backoffice-ui/Makefile')
-rw-r--r--packages/merchant-backoffice-ui/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/merchant-backoffice-ui/Makefile b/packages/merchant-backoffice-ui/Makefile
new file mode 100644
index 000000000..3c3a3f602
--- /dev/null
+++ b/packages/merchant-backoffice-ui/Makefile
@@ -0,0 +1,17 @@
+# This Makefile has been placed in the public domain
+
+# Settings from "./configure"
+include .config.mk
+
+all:
+ @echo run \'make install\' to install
+
+spa_dir=$(prefix)/share/taler/demobank-ui
+
+install:
+ pnpm install --frozen-lockfile --filter @gnu-taler/demobank-ui...
+ pnpm run check
+ pnpm run build
+ install -d $(spa_dir)
+ install ./dist/* $(spa_dir)
+