aboutsummaryrefslogtreecommitdiff
path: root/packages/aml-backoffice-ui/Makefile
diff options
context:
space:
mode:
authorSebastian <sebasjm@gmail.com>2023-06-05 10:04:09 -0300
committerSebastian <sebasjm@gmail.com>2023-06-05 10:04:09 -0300
commitc680f5aa71b08e978444df07f93c381f9d47ab82 (patch)
tree81903fac003bb1e202cf69551e06ba41a6e960a5 /packages/aml-backoffice-ui/Makefile
parentdf53866e6b148ea5fd2ab57e906a4aa36b535ed3 (diff)
downloadwallet-core-c680f5aa71b08e978444df07f93c381f9d47ab82.tar.xz
rename aml
Diffstat (limited to 'packages/aml-backoffice-ui/Makefile')
-rw-r--r--packages/aml-backoffice-ui/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/aml-backoffice-ui/Makefile b/packages/aml-backoffice-ui/Makefile
new file mode 100644
index 000000000..ddbef73b3
--- /dev/null
+++ b/packages/aml-backoffice-ui/Makefile
@@ -0,0 +1,17 @@
+# This Makefile has been placed in the public domain
+
+# Settings from "./configure"
+include .config.mk
+
+all:
+ @echo run \'make install\' to install
+
+spa_dir=$(prefix)/share/taler/aml-backoffice-ui
+
+install:
+ pnpm install --frozen-lockfile --filter @gnu-taler/aml-backoffice-ui...
+ pnpm run check
+ pnpm run build
+ install -d $(spa_dir)
+ install ./dist/prod/* $(spa_dir)
+