aboutsummaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 4ffb7c89..daebbd30 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -3,13 +3,13 @@ staticpkgdatadir = $(prefix)/share/taler/merchant/static/
spapkgdatadir = $(prefix)/share/taler/merchant/spa/
dist_tmplpkgdata_DATA = \
- wallet-core/backend/depleted_tip.en.must \
- wallet-core/backend/offer_refund.en.must \
- wallet-core/backend/offer_tip.en.must \
- wallet-core/backend/request_payment.en.must \
- wallet-core/backend/show_order_details.en.must
+ depleted_tip.en.must \
+ offer_refund.en.must \
+ offer_tip.en.must \
+ request_payment.en.must \
+ show_order_details.en.must
-%.must: merchant-backoffice/%.html
+%.must: wallet-core/backend/%.html
cp $< $@
# Note: only works when building from Git, if you