aboutsummaryrefslogtreecommitdiff
path: root/src/testing
diff options
context:
space:
mode:
authorpriscilla <priscilla.huang@efrei.net>2022-12-05 07:31:59 -0500
committerpriscilla <priscilla.huang@efrei.net>2022-12-05 07:32:12 -0500
commit3771bffae3b1aaaea0eda2a9943a68e909a3b1b4 (patch)
tree2904ee07eb0302a26b094db4e846295639b1e71b /src/testing
parentcefa0559dd0e4c5d1203638f80a39137a300deb6 (diff)
update
Diffstat (limited to 'src/testing')
-rw-r--r--src/testing/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 827373e1..a9561cae 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -39,9 +39,11 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_get_tips.c \
testing_api_cmd_get_transfers.c \
testing_api_cmd_get_templates.c \
+ testing_api_cmd_get_template.c \
testing_api_cmd_delete_instance.c \
testing_api_cmd_delete_order.c \
testing_api_cmd_delete_product.c \
+ testing_api_cmd_delete_template.c \
testing_api_cmd_delete_reserve.c \
testing_api_cmd_delete_transfer.c \
testing_api_cmd_forget_order.c \
@@ -60,6 +62,7 @@ libtalermerchanttesting_la_SOURCES = \
testing_api_cmd_post_templates.c \
testing_api_cmd_patch_instance.c \
testing_api_cmd_patch_product.c \
+ testing_api_cmd_patch_template.c \
testing_api_cmd_refund_order.c \
\
testing_api_cmd_tip_authorize.c \