aboutsummaryrefslogtreecommitdiff
path: root/src/backend/Makefile.am
diff options
context:
space:
mode:
authorpriscilla <priscilla.huang@efrei.net>2022-11-21 11:31:44 -0500
committerpriscilla <priscilla.huang@efrei.net>2022-11-22 08:14:50 -0500
commitae6d2de1610ceb06e58b945a04a3d184b95d3e44 (patch)
tree8e2a7640b7b2e4e9de5f6f706a93bc7f94e0d54c /src/backend/Makefile.am
parent01939fd2f0bf4f6ef3fa1c44b6ff39a981613259 (diff)
update
Diffstat (limited to 'src/backend/Makefile.am')
-rw-r--r--src/backend/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/backend/Makefile.am b/src/backend/Makefile.am
index 2bd25251..a24e80ad 100644
--- a/src/backend/Makefile.am
+++ b/src/backend/Makefile.am
@@ -34,6 +34,8 @@ taler_merchant_httpd_SOURCES = \
taler-merchant-httpd_private-get-tips-ID.c \
taler-merchant-httpd_private-get-tips-ID.h \
taler-merchant-httpd_mhd.c taler-merchant-httpd_mhd.h \
+ taler-merchant-httpd_private-delete-templates-ID.c \
+ taler-merchant-httpd_private-delete-templates-ID.h \
taler-merchant-httpd_private-delete-instances-ID.c \
taler-merchant-httpd_private-delete-instances-ID.h \
taler-merchant-httpd_private-delete-products-ID.c \
@@ -64,12 +66,20 @@ taler_merchant_httpd_SOURCES = \
taler-merchant-httpd_private-get-reserves-ID.h \
taler-merchant-httpd_private-get-transfers.c \
taler-merchant-httpd_private-get-transfers.h \
+ taler-merchant-httpd_private-get-templates.c \
+ taler-merchant-httpd_private-get-templates.h \
+ taler-merchant-httpd_private-get-templates-ID.c \
+ taler-merchant-httpd_private-get-templates-ID.h \
+ taler-merchant-httpd_private-patch-templates-ID.c \
+ taler-merchant-httpd_private-patch-templates-ID.h \
taler-merchant-httpd_private-patch-instances-ID.c \
taler-merchant-httpd_private-patch-instances-ID.h \
taler-merchant-httpd_private-patch-orders-ID-forget.c \
taler-merchant-httpd_private-patch-orders-ID-forget.h \
taler-merchant-httpd_private-patch-products-ID.c \
taler-merchant-httpd_private-patch-products-ID.h \
+ taler-merchant-httpd_private-post-templates.c \
+ taler-merchant-httpd_private-post-templates.h \
taler-merchant-httpd_private-post-instances.c \
taler-merchant-httpd_private-post-instances.h \
taler-merchant-httpd_private-post-instances-ID-auth.c \