aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 5840fb8ae..95ac60a96 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -18,6 +18,7 @@ pkgcfg_DATA = \
EXTRA_DIST = \
paths.conf \
taler-config.in \
+ test_helper_eddsa.conf \
test_helper_rsa.conf
libexec_PROGRAMS = \
@@ -89,6 +90,7 @@ AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=
check_PROGRAMS = \
test_amount \
test_crypto \
+ test_helper_eddsa \
test_helper_rsa \
test_payto \
test_url
@@ -115,6 +117,12 @@ test_payto_LDADD = \
-lgnunetutil \
libtalerutil.la
+test_helper_eddsa_SOURCES = \
+ test_helper_eddsa.c
+test_helper_eddsa_LDADD = \
+ -lgnunetutil \
+ libtalerutil.la
+
test_helper_rsa_SOURCES = \
test_helper_rsa.c
test_helper_rsa_LDADD = \