aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index aecbacad9..0d50d95c6 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -134,6 +134,7 @@ check_PROGRAMS = \
test_exchange_api_keys_cherry_picking \
test_exchange_api_revocation \
test_exchange_api_overlapping_keys_bug \
+ test_exchange_management_api \
test_taler_exchange_aggregator-postgres \
test_taler_exchange_wirewatch-postgres
if HAVE_TWISTER
@@ -216,6 +217,15 @@ test_exchange_api_LDADD = \
-ljansson \
$(XLIB)
+test_exchange_management_api_SOURCES = \
+ test_exchange_management_api.c
+test_exchange_management_api_LDADD = \
+ libtalertesting.la \
+ $(top_builddir)/src/lib/libtalerexchange.la \
+ $(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetutil \
+ $(XLIB)
+
test_exchange_api_revocation_SOURCES = \
test_exchange_api_revocation.c
test_exchange_api_revocation_LDADD = \