aboutsummaryrefslogtreecommitdiff
path: root/src/templating/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/templating/Makefile.am')
-rw-r--r--src/templating/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/templating/Makefile.am b/src/templating/Makefile.am
index 2501151a8..fcdc22cd4 100644
--- a/src/templating/Makefile.am
+++ b/src/templating/Makefile.am
@@ -6,6 +6,15 @@ if USE_COVERAGE
XLIB = -lgcov
endif
+noinst_PROGRAMS = \
+ taler-mustach-tool
+
+taler_mustach_tool_SOURCES = \
+ mustach-tool.c \
+ mustach-jansson.h
+taler_mustach_tool_LDADD = \
+ libmustach.la \
+ -ljansson
lib_LTLIBRARIES = \
libtalertemplating.la
@@ -15,6 +24,7 @@ noinst_LTLIBRARIES = \
libtalertemplating_la_SOURCES = \
mustach.c mustach.h \
+ mustach-wrap.c mustach-wrap.h \
mustach-jansson.c mustach-jansson.h \
templating_api.c
libtalertemplating_la_LIBADD = \