aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index 40607af68..feeb09cd1 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -382,16 +382,6 @@ test_exchangedb_populate_table_postgres_LDADD = \
-lm \
$(XLIB)
-bench_db_postgres_SOURCES = \
- bench_db.c
-bench_db_postgres_LDADD = \
- libtalerexchangedb.la \
- $(top_builddir)/src/util/libtalerutil.la \
- $(top_builddir)/src/pq/libtalerpq.la \
- -lgnunetpq \
- -lgnunetutil \
- $(XLIB)
-
test_exchangedb_populate_link_data_postgres_SOURCES = \
test_exchangedb_populate_link_data.c
test_exchangedb_populate_link_data_postgres_LDADD = \
@@ -405,16 +395,6 @@ test_exchangedb_populate_link_data_postgres_LDADD = \
-lm \
$(XLIB)
-bench_db_postgres_SOURCES = \
- bench_db.c
-bench_db_postgres_LDADD = \
- libtalerexchangedb.la \
- $(top_builddir)/src/util/libtalerutil.la \
- $(top_builddir)/src/pq/libtalerpq.la \
- -lgnunetpq \
- -lgnunetutil \
- $(XLIB)
-
test_exchangedb_populate_ready_deposit_postgres_SOURCES = \
test_exchangedb_populate_ready_deposit.c
test_exchangedb_populate_ready_deposit_postgres_LDADD = \