aboutsummaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index e60963035..43954c446 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -15,7 +15,6 @@ endif
bin_PROGRAMS = \
taler-auditor-offline \
taler-exchange-keyup \
- taler-exchange-keycheck \
taler-exchange-offline \
taler-exchange-wire \
taler-exchange-dbinit
@@ -76,16 +75,6 @@ taler_exchange_wire_LDADD = \
$(XLIB)
taler_exchange_wire_LDFLAGS = $(POSTGRESQL_LDFLAGS)
-taler_exchange_keycheck_SOURCES = \
- taler-exchange-keycheck.c
-taler_exchange_keycheck_LDADD = \
- $(LIBGCRYPT_LIBS) \
- $(top_builddir)/src/util/libtalerutil.la \
- $(top_builddir)/src/exchangedb/libtalerexchangedb.la \
- -lgnunetutil \
- $(XLIB)
-taler_exchange_keycheck_LDFLAGS = $(POSTGRESQL_LDFLAGS)
-
taler_exchange_dbinit_SOURCES = \
taler-exchange-dbinit.c
taler_exchange_dbinit_LDADD = \
@@ -107,12 +96,6 @@ taler_exchange_dbinit_CPPFLAGS = \
AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=$${TALER_PREFIX:-@prefix@}/bin:$$PATH;
-check_SCRIPTS = \
- test_taler_exchange_keyup.sh
-
-TESTS = \
- $(check_SCRIPTS)
-
# Distribution
EXTRA_DIST = \