aboutsummaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index eb8025a6c..2a51ed27a 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -207,12 +207,12 @@ taler_auditor_sync_CPPFLAGS = \
check_SCRIPTS = \
test-auditor.sh \
+ test-kyc.sh \
test-revocation.sh \
test-sync.sh
.NOTPARALLEL:
-# revocation test disabled for now: need working wallet first!
-TESTS = $(check_SCRIPTS)
+# TESTS = $(check_SCRIPTS)
EXTRA_DIST = \
taler-auditor.in \
@@ -223,5 +223,6 @@ EXTRA_DIST = \
test-sync-out.conf \
generate-auditor-basedb.sh \
generate-auditor-basedb.conf \
+ generate-kyc-basedb.conf \
generate-revoke-basedb.sh \
$(check_SCRIPTS)