aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-06-04 21:59:55 +0200
committerChristian Grothoff <christian@grothoff.org>2022-06-04 22:00:02 +0200
commita17781ba8d5f875b5150e524174c5f144aa6c0ba (patch)
treec01f11a3810428471e6399b4961942732a21a1f1 /src/testing/Makefile.am
parent6512456dc2559577867fdce1f7fe7f1b5a12291f (diff)
downloadexchange-a17781ba8d5f875b5150e524174c5f144aa6c0ba.tar.xz
-more work on p2p payments and tests thereof
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index fefb7c984..7da713beb 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -127,10 +127,6 @@ libtalertesting_la_LIBADD = \
AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=$${TALER_PREFIX:-@prefix@}/bin:$$PATH;
-noinst_PROGRAMS = \
- test_exchange_p2p_cs \
- test_exchange_p2p_rsa
-
.NOTPARALLEL:
check_PROGRAMS = \
@@ -152,7 +148,9 @@ check_PROGRAMS = \
test_exchange_management_api_rsa \
test_kyc_api \
test_taler_exchange_aggregator-postgres \
- test_taler_exchange_wirewatch-postgres
+ test_taler_exchange_wirewatch-postgres \
+ test_exchange_p2p_cs \
+ test_exchange_p2p_rsa
if HAVE_TWISTER
check_PROGRAMS += \
test_exchange_api_twisted_cs \