aboutsummaryrefslogtreecommitdiff
path: root/src/templating/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2023-05-11 01:16:53 +0200
committerChristian Grothoff <christian@grothoff.org>2023-05-11 01:16:53 +0200
commitec8ad2e3b3f1298a49ab9592babc0a15c2053e54 (patch)
tree30b92aa8bfcaba32d9626614ff3516b59d5b8723 /src/templating/Makefile.am
parent0dd0fff17d0802f48bfab0bac498968abc8a59cf (diff)
downloadexchange-ec8ad2e3b3f1298a49ab9592babc0a15c2053e54.tar.xz
update mustach library
Diffstat (limited to 'src/templating/Makefile.am')
-rw-r--r--src/templating/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/templating/Makefile.am b/src/templating/Makefile.am
index 2501151a8..fcdc22cd4 100644
--- a/src/templating/Makefile.am
+++ b/src/templating/Makefile.am
@@ -6,6 +6,15 @@ if USE_COVERAGE
XLIB = -lgcov
endif
+noinst_PROGRAMS = \
+ taler-mustach-tool
+
+taler_mustach_tool_SOURCES = \
+ mustach-tool.c \
+ mustach-jansson.h
+taler_mustach_tool_LDADD = \
+ libmustach.la \
+ -ljansson
lib_LTLIBRARIES = \
libtalertemplating.la
@@ -15,6 +24,7 @@ noinst_LTLIBRARIES = \
libtalertemplating_la_SOURCES = \
mustach.c mustach.h \
+ mustach-wrap.c mustach-wrap.h \
mustach-jansson.c mustach-jansson.h \
templating_api.c
libtalertemplating_la_LIBADD = \