aboutsummaryrefslogtreecommitdiff
path: root/src/kyclogic/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2023-05-11 01:18:24 +0200
committerChristian Grothoff <christian@grothoff.org>2023-05-11 01:18:24 +0200
commit7899bc5621d7f5040e2938b034705a7e3569f31d (patch)
treef5729bae8d2a0f43493d3cdfb3dcf344cde27bbd /src/kyclogic/Makefile.am
parentec8ad2e3b3f1298a49ab9592babc0a15c2053e54 (diff)
downloadexchange-7899bc5621d7f5040e2938b034705a7e3569f31d.tar.xz
externalize persona JSON conversion logic, expand with file download
Diffstat (limited to 'src/kyclogic/Makefile.am')
-rw-r--r--src/kyclogic/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/kyclogic/Makefile.am b/src/kyclogic/Makefile.am
index 858331f39..20430a4ea 100644
--- a/src/kyclogic/Makefile.am
+++ b/src/kyclogic/Makefile.am
@@ -16,7 +16,11 @@ pkgcfg_DATA = \
EXTRA_DIST = \
$(pkgcfg_DATA) \
- sample.conf
+ sample.conf \
+ persona-sample-reply.json
+
+bin_SCRIPTS = \
+ taler-exchange-kyc-persona-converter.sh
lib_LTLIBRARIES = \
libtalerkyclogic.la