aboutsummaryrefslogtreecommitdiff
path: root/src/json/Makefile.am
diff options
context:
space:
mode:
authorÖzgür Kesim <oec-taler@kesim.org>2023-05-12 13:40:22 +0200
committerÖzgür Kesim <oec-taler@kesim.org>2023-05-12 13:40:22 +0200
commit4833234df63d7da774299b336adb925e700bd4b4 (patch)
treeabb478b860c2d3f292ded9364300ce73b1d60d11 /src/json/Makefile.am
parent9130cda9e775131d3ced613b7f238a4c9e43ad5a (diff)
parentff1a28319fe31741958a0b1cfa761fd44878db45 (diff)
downloadexchange-4833234df63d7da774299b336adb925e700bd4b4.tar.xz
Merge branch 'master' into age-withdraw
Diffstat (limited to 'src/json/Makefile.am')
-rw-r--r--src/json/Makefile.am16
1 files changed, 2 insertions, 14 deletions
diff --git a/src/json/Makefile.am b/src/json/Makefile.am
index 2f5ec3f17..6bd5b464c 100644
--- a/src/json/Makefile.am
+++ b/src/json/Makefile.am
@@ -28,12 +28,10 @@ libtalerjson_la_LIBADD = \
$(XLIB)
TESTS = \
- test_json \
- test_json_wire
+ test_json
check_PROGRAMS= \
- test_json \
- test_json_wire
+ test_json
test_json_SOURCES = \
test_json.c
@@ -43,13 +41,3 @@ test_json_LDADD = \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetutil \
-ljansson
-
-
-test_json_wire_SOURCES = \
- test_json_wire.c
-test_json_wire_LDADD = \
- $(top_builddir)/src/json/libtalerjson.la \
- -lgnunetjson \
- $(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil \
- -ljansson