aboutsummaryrefslogtreecommitdiff
path: root/src/exchange-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-01-21 16:27:58 +0100
committerChristian Grothoff <christian@grothoff.org>2018-01-21 16:27:58 +0100
commitbba0ec72fa9638685f77c7f8d9d371ab776a709f (patch)
treef05b2385b4027d3a41bac4e8137f069079edd99e /src/exchange-lib/Makefile.am
parent6ba7747ac332d71465ff94b04f44f06c32477145 (diff)
downloadexchange-bba0ec72fa9638685f77c7f8d9d371ab776a709f.tar.xz
finish new withdraw command implementation
Diffstat (limited to 'src/exchange-lib/Makefile.am')
-rw-r--r--src/exchange-lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/exchange-lib/Makefile.am b/src/exchange-lib/Makefile.am
index 797337fc3..6cf70052b 100644
--- a/src/exchange-lib/Makefile.am
+++ b/src/exchange-lib/Makefile.am
@@ -40,6 +40,8 @@ libtalertesting_la_LDFLAGS = \
-no-undefined
libtalertesting_la_SOURCES = \
testing_api_cmd_fakebank_transfer.c \
+ testing_api_cmd_withdraw.c \
+ testing_api_helpers.c \
testing_api_loop.c \
testing_api_traits.c \
testing_api_trait_blinding_key.c \