aboutsummaryrefslogtreecommitdiff
path: root/src/exchange-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-05-03 13:55:40 +0200
committerChristian Grothoff <christian@grothoff.org>2016-05-03 13:55:40 +0200
commitdc2d0a186c5cf90ec8b0822ad2de114db3b1dc67 (patch)
tree460e81292bcdfcc31fca13d43b55fe007b393f84 /src/exchange-lib/Makefile.am
parent79c316f0d55ef404fbb2c2eea6182eb31e865c79 (diff)
downloadexchange-dc2d0a186c5cf90ec8b0822ad2de114db3b1dc67.tar.xz
towards fixing #4399
Diffstat (limited to 'src/exchange-lib/Makefile.am')
-rw-r--r--src/exchange-lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/exchange-lib/Makefile.am b/src/exchange-lib/Makefile.am
index ea53623fb..5fd506562 100644
--- a/src/exchange-lib/Makefile.am
+++ b/src/exchange-lib/Makefile.am
@@ -1,5 +1,5 @@
# This Makefile.am is in the public domain
-AM_CPPFLAGS = -I$(top_srcdir)/src/include
+AM_CPPFLAGS = -I$(top_srcdir)/src/include -I$(top_srcdir)/src/bank-lib
if USE_COVERAGE
AM_CFLAGS = --coverage -O0
@@ -55,6 +55,7 @@ test_exchange_api_SOURCES = \
test_exchange_api_LDADD = \
libtalerexchange.la \
$(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/bank-lib/libfakebank.la \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetcurl \