aboutsummaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-08-16 21:04:51 +0200
committerChristian Grothoff <christian@grothoff.org>2022-08-16 21:04:51 +0200
commitc62792638bd933b9e6fe57358c1233b7a48d6d3f (patch)
tree02fdf6d8fa82be51c83ea5f88b2dd164a41af0b3 /contrib/Makefile.am
parentaf97071ad6446b851bbb8cd319a768eade952fee (diff)
downloadexchange-c62792638bd933b9e6fe57358c1233b7a48d6d3f.tar.xz
work on kycaid plugin response generation logic
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 671e7908b..c69be57e4 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -3,7 +3,15 @@ SUBDIRS = .
tmplpkgdatadir = $(prefix)/share/taler/exchange/templates/
dist_tmplpkgdata_DATA = \
- test.en.must
+ bad_gateway.en.must \
+ kyc_provider_unauthorized.en.must \
+ kyc_provider_unexpected_reply.en.must \
+ kyc_interaction_failed.en.must \
+ kyc_provider_unpaid.en.must \
+ kyc_provider_internal_error.en.must \
+ kyc_user_failed.en.must \
+ kyc_provider_ratelimit.en.must \
+ kyc_provider_timeout.en.must
# %%.must: merchant-backoffice/%.html
# WTF: cp $< $@