aboutsummaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-11-13 11:14:06 +0100
committerChristian Grothoff <christian@grothoff.org>2022-11-13 11:14:06 +0100
commit42b79931412e12358aa4bad6444fce1e74ca5d82 (patch)
tree35cf08aef07cfcea2b6929e84a7d7ad87e168f1a /contrib/Makefile.am
parent2a8b351822734d7b028f4b7c62d219fe7cdc9564 (diff)
downloadexchange-42b79931412e12358aa4bad6444fce1e74ca5d82.tar.xz
generate ToS with inline CSS
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 6213ac36a..6ad5c8aee 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -56,13 +56,13 @@ EXTRA_DIST = \
gana/gnu-taler-error-codes/Makefile \
tos/Makefile \
tos/README \
- tos/bfh.rst \
- tos/tos.rst \
+ tos/bfh-v0.rst \
+ tos/tos-v0.rst \
tos/conf.py.in \
tos/locale/de/LC_MESSAGES/tos.po \
pp/Makefile \
pp/README \
- pp/pp.rst \
+ pp/pp-v0.rst \
pp/conf.py \
pp/locale/de/LC_MESSAGES/pp.po \
$(rdata_DATA) \
@@ -76,10 +76,10 @@ TOS_LANGUAGES="en de"
PP_LANGUAGES="en de"
# Change the terms-of-service version (Etag) to generate here!
-# This value should be incremented whenever there is a substantive
+# This value should be modified whenever there is a substantive
# change in the original text (but not for the translations).
-TOS_VERSION=0
-PP_VERSION=0
+TOS_VERSION=tos-v0
+PP_VERSION=pp-v0
update-tos:
VERSION=$(TOS_VERSION) ./update-tos.sh $(TOS_LANGUAGES)