aboutsummaryrefslogtreecommitdiff
path: root/python-template.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python-template.SlackBuild')
-rw-r--r--python-template.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index a26f188..9734952 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -95,7 +95,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Your application may need different options; this is only an example
python setup.py install --root=$PKG