aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinz Wiesinger <pprkut@slackbuilds.org>2010-10-02 20:55:53 +0200
committerRobby Workman <rworkman@slackbuilds.org>2010-12-02 23:42:29 -0600
commit66e95ecef48662a6b4fd0c456ea9acacefdfc3f9 (patch)
treec81d63fde3e0e01835d2f4e07e5dc551be3b8547
parentb433fdd1c293ed98a7492477f645f6886305ec55 (diff)
downloadtemplates-66e95ecef48662a6b4fd0c456ea9acacefdfc3f9.tar.xz
python-template: fix stripping files with single quotes in filename
-rw-r--r--python-template.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index 9818367..7132aa3 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -87,7 +87,7 @@ find . \
python setup.py install --root=$PKG
# Strip binaries and libraries.
-find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
# Compress man pages