aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinz Wiesinger <pprkut@slackbuilds.org>2010-10-02 22:58:52 +0200
committerRobby Workman <rworkman@slackbuilds.org>2010-12-02 23:42:29 -0600
commit469cd338dfc7c3a4ce4ba2807cbf2b72c2724ecd (patch)
tree7c2b9b58ab52078c51b0ca66b4c889214b46a7f2
parent8379552b36a41d32248da3754f267e807d411128 (diff)
downloadtemplates-469cd338dfc7c3a4ce4ba2807cbf2b72c2724ecd.tar.xz
python-template: xargs -0 expects -print0 option from find
-rw-r--r--python-template.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index 7132aa3..6f7c105 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -87,7 +87,7 @@ find . \
python setup.py install --root=$PKG
# Strip binaries and libraries.
-find $PKG | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
# Compress man pages