aboutsummaryrefslogtreecommitdiff
path: root/system/pgsanity/pgsanity.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/pgsanity/pgsanity.SlackBuild')
-rw-r--r--system/pgsanity/pgsanity.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/system/pgsanity/pgsanity.SlackBuild b/system/pgsanity/pgsanity.SlackBuild
index 3368acf437af9..d5cf99e8acb85 100644
--- a/system/pgsanity/pgsanity.SlackBuild
+++ b/system/pgsanity/pgsanity.SlackBuild
@@ -2,6 +2,7 @@
# Slackware build script for pgsanity
+# Copyright 2022 Yth | Pont-en-Royans, France | yth@ythogtha.org
# Copyright 2014-2017 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
@@ -25,7 +26,7 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=pgsanity
-VERSION=${VERSION:-0.2.8}
+VERSION=${VERSION:-0.2.9}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -65,7 +66,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a README.md LICENSE $PKG/usr/doc/$PRGNAM-$VERSION