aboutsummaryrefslogtreecommitdiff
path: root/python/python2-psutil/python2-psutil.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/python2-psutil/python2-psutil.SlackBuild')
-rw-r--r--python/python2-psutil/python2-psutil.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/python2-psutil/python2-psutil.SlackBuild b/python/python2-psutil/python2-psutil.SlackBuild
index 40ec09dfe8b3f..52ea3f32e30fc 100644
--- a/python/python2-psutil/python2-psutil.SlackBuild
+++ b/python/python2-psutil/python2-psutil.SlackBuild
@@ -77,7 +77,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true