aboutsummaryrefslogtreecommitdiff
path: root/python/python-slip
diff options
context:
space:
mode:
Diffstat (limited to 'python/python-slip')
-rw-r--r--python/python-slip/python-slip.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/python-slip/python-slip.SlackBuild b/python/python-slip/python-slip.SlackBuild
index 6415665f3b7d4..d551f00546bd2 100644
--- a/python/python-slip/python-slip.SlackBuild
+++ b/python/python-slip/python-slip.SlackBuild
@@ -70,7 +70,8 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
sed -e 's/@VERSION@/0.6.5/g' setup.py.in > setup.py
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true