aboutsummaryrefslogtreecommitdiff
path: root/python/python-iso3166/python-iso3166.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/python-iso3166/python-iso3166.SlackBuild')
-rw-r--r--python/python-iso3166/python-iso3166.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/python-iso3166/python-iso3166.SlackBuild b/python/python-iso3166/python-iso3166.SlackBuild
index 418a1a900af83..aee2a913c6871 100644
--- a/python/python-iso3166/python-iso3166.SlackBuild
+++ b/python/python-iso3166/python-iso3166.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for python-iso3166
-# Copyright 2019 Leonardo Citrolo, Italy
+# Copyright 2019-2020 Leonardo Citrolo, Italy
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=python-iso3166
-VERSION=${VERSION:-1.0}
+VERSION=${VERSION:-1.0.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -71,7 +71,7 @@ find -L . \
python setup.py install --root=$PKG
-# Python 3 support
+# Python 3 support.
if $(python3 -c 'import sys' 2>/dev/null); then
python3 setup.py install --root=$PKG
fi