aboutsummaryrefslogtreecommitdiff
path: root/python/git-fame/git-fame.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/git-fame/git-fame.SlackBuild')
-rw-r--r--python/git-fame/git-fame.SlackBuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/python/git-fame/git-fame.SlackBuild b/python/git-fame/git-fame.SlackBuild
index 4ea17c18a63c7..3bbf07a29a25d 100644
--- a/python/git-fame/git-fame.SlackBuild
+++ b/python/git-fame/git-fame.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=git-fame
-VERSION=${VERSION:-1.5.0}
+VERSION=${VERSION:-1.6.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -74,6 +74,9 @@ python setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
+mkdir -p $PKG/usr/man/man1
+install -m 644 gitfame/git-fame.1 $PKG/usr/man/man1
+
find $PKG/usr/man -type f -exec gzip -9 {} \;
for i in $( find $PKG/usr/man -type l ) ; do ln -s $( readlink $i ).gz $i.gz ; rm $i ; done