aboutsummaryrefslogtreecommitdiff
path: root/python/geopy/geopy.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/geopy/geopy.SlackBuild')
-rw-r--r--python/geopy/geopy.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/python/geopy/geopy.SlackBuild b/python/geopy/geopy.SlackBuild
index a7979bc675aba..798e5dcef4512 100644
--- a/python/geopy/geopy.SlackBuild
+++ b/python/geopy/geopy.SlackBuild
@@ -7,7 +7,7 @@
# Currently maintained by Benjamin Trigona-Harany
PRGNAM=geopy
-VERSION=${VERSION:-0.96.2}
+VERSION=${VERSION:-0.97}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -52,10 +52,10 @@ fi
cd $PRGNAM-release-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG