aboutsummaryrefslogtreecommitdiff
path: root/python/entrypoints
diff options
context:
space:
mode:
Diffstat (limited to 'python/entrypoints')
-rw-r--r--python/entrypoints/entrypoints.SlackBuild3
-rw-r--r--python/entrypoints/setup.py1
2 files changed, 1 insertions, 3 deletions
diff --git a/python/entrypoints/entrypoints.SlackBuild b/python/entrypoints/entrypoints.SlackBuild
index 76f2e3edb85e9..2c1f2f4e319ae 100644
--- a/python/entrypoints/entrypoints.SlackBuild
+++ b/python/entrypoints/entrypoints.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for entrypoints
-# Copyright 2017-2019 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2017-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -70,7 +70,6 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
cp $CWD/setup.py .
-python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
diff --git a/python/entrypoints/setup.py b/python/entrypoints/setup.py
index e278244224b89..402c431bec1e5 100644
--- a/python/entrypoints/setup.py
+++ b/python/entrypoints/setup.py
@@ -1,4 +1,3 @@
-
from setuptools import setup, find_packages
setup(