aboutsummaryrefslogtreecommitdiff
path: root/python/PasteDeploy/PasteDeploy.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/PasteDeploy/PasteDeploy.SlackBuild')
-rw-r--r--python/PasteDeploy/PasteDeploy.SlackBuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/python/PasteDeploy/PasteDeploy.SlackBuild b/python/PasteDeploy/PasteDeploy.SlackBuild
index 8fc535d160bd1..e6448a3b05664 100644
--- a/python/PasteDeploy/PasteDeploy.SlackBuild
+++ b/python/PasteDeploy/PasteDeploy.SlackBuild
@@ -22,7 +22,7 @@
PRGNAM=PasteDeploy
VERSION=${VERSION:-2.0.1}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -54,9 +54,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
-if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
-fi
+python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a README.rst $PKG/usr/doc/$PRGNAM-$VERSION