aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python/python3-pygame/python3-pygame.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/python3-pygame/python3-pygame.SlackBuild b/python/python3-pygame/python3-pygame.SlackBuild
index 4223d5e5711d..abb8afb33c11 100644
--- a/python/python3-pygame/python3-pygame.SlackBuild
+++ b/python/python3-pygame/python3-pygame.SlackBuild
@@ -28,7 +28,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=python3-pygame
SRCNAM=pygame
VERSION=${VERSION:-2.5.2}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -86,6 +86,7 @@ sed -i 's/"dpkg-architecture -qDEB_HOST_MULTIARCH",//' buildconfig/config_unix.p
python3 -u buildconfig/config.py
CFLAGS="$SLKCFLAGS" \
+PYGAME_DETECT_AVX2=1 \
python3 setup.py install --root=$PKG
find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \