aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--multimedia/MuseScore/MuseScore.SlackBuild14
1 files changed, 11 insertions, 3 deletions
diff --git a/multimedia/MuseScore/MuseScore.SlackBuild b/multimedia/MuseScore/MuseScore.SlackBuild
index 58c2d483bdb32..05ddd3cfd958f 100644
--- a/multimedia/MuseScore/MuseScore.SlackBuild
+++ b/multimedia/MuseScore/MuseScore.SlackBuild
@@ -1,6 +1,14 @@
#!/bin/bash
# Slackware build script for MuseScore
-# Maintained by Klaatu at member.fsf dot org
+
+# Copyright 2022 Klaatu <klaatu@member.fsf.org> | Lawrence NZ
+# Thanks to Tim Dickson
+
+# GNU All-Permissive License
+# Copying and distribution of this file, with or without modification,
+# are permitted in any medium without royalty provided the copyright
+# notice and this notice are preserved. This file is offered as-is,
+# without any warranty.
cd $(dirname $0) ; CWD=$(pwd)
@@ -71,9 +79,9 @@ sed -i 's|share/man|man|' CMakeLists.txt
#because the qmake finder finds the qt4 version. lets patch this
sed -i 's/qmake)/qmake-qt5)/g' build/FindQt5.cmake
-make revision
+make -j11 revision
-make release \
+make -j11 release \
PREFIX=/usr \
CFLAGS="$SLKCFLAGS" \
CXXFLAGS="$SLKCFLAGS" \