aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--system/glances/README14
-rw-r--r--system/glances/glances.SlackBuild4
-rw-r--r--system/glances/glances.info2
-rw-r--r--system/glances/slack-desc4
4 files changed, 12 insertions, 12 deletions
diff --git a/system/glances/README b/system/glances/README
index 501b368e6a1a..2e448c9127af 100644
--- a/system/glances/README
+++ b/system/glances/README
@@ -1,14 +1,14 @@
-Glances is a free (LGPL) cross-platform curses-based monitoring tool
-which aims to present a maximum of information in a minimum of space,
-ideally to fit in a classical 80x24 terminal or higher to have addi-
-tionnal information.
+Glances is a free (LGPL) cross-platform curses-based monitoring tool,
+which aims to present a maximum of information in a minimum of space
+and ideally fits in a classical 80x24 terminal, or larger for additional
+information.
-Glances can adapt dynamically the displayed information depending on
-the terminal size. It can also work in a client/server mode for remote
+Glances can adapt dynamically the displayed information depending on
+the terminal size. It can also work in a client/server mode for remote
monitoring.
This tool is written in Python and uses the psutil library to fetch the
-statistical values from key elements, like CPU, load average, memory,
+statistical values from key elements, like CPU, load average, memory,
network, disks, file systems, processes, etc.
Optional dependencies are Jinja2 (for HTML output), hddtemp (for HHD
diff --git a/system/glances/glances.SlackBuild b/system/glances/glances.SlackBuild
index 588f4c3a81fc..b9ef3e5de8c4 100644
--- a/system/glances/glances.SlackBuild
+++ b/system/glances/glances.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for glances
-# Copyright 2013 Philip Lacroix <philnx@bluebottle.com>
+# Copyright 2013 Philip Lacroix <philnx at bluebottle dot com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -62,7 +62,7 @@ if $(python3 -c 'import sys' 2>/dev/null); then
python3 setup.py install --root=$PKG
fi
-# don't clobber configuration files
+# Don't clobber configuration files
mv $PKG/etc/$PRGNAM/$PRGNAM.conf $PKG/etc/$PRGNAM/$PRGNAM.conf.new
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
diff --git a/system/glances/glances.info b/system/glances/glances.info
index 850a5f502782..d8498fc03129 100644
--- a/system/glances/glances.info
+++ b/system/glances/glances.info
@@ -7,4 +7,4 @@ DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="psutil pysetuptools"
MAINTAINER="Philip Lacroix"
-EMAIL="philnx[at]bluebottle[dot]com"
+EMAIL="philnx at bluebottle dot com"
diff --git a/system/glances/slack-desc b/system/glances/slack-desc
index a7ccad9d9b56..e6cf4a76b8e9 100644
--- a/system/glances/slack-desc
+++ b/system/glances/slack-desc
@@ -11,8 +11,8 @@ glances:
glances: glances is a cross-platform curses-based monitoring tool written in
glances: Python, which can adapt the displayed information depending on the
glances: terminal size. It can also work in a client/server mode for remote
-glances: monitoring.
-glances: glances uses the psutil library to get information from your system.
+glances: monitoring. It uses the psutil library to get information from your
+glances: system.
glances:
glances: Homepage: https://github.com/nicolargo/glances
glances: